The JavaBayes applet

Fabio Gagliardi Cozman

If you have a Java compatible browser, the JavaBayes editor should pop out in a moment (this may take a while depending on your Internet connection). Unfortunately, there are many differences among browsers, and it is possible that your Java engine is not working properly in the browser; in that case, please download JavaBayes and install it as an application.

JavaBayes is still coded with Java 1.0 constructs, so it should run in any browser that supports Java 1.0, 1.1 or later. But note that some Java 1.1 compatible browsers cannot properly run Java 1.0!! If you find that your browser is not compatible with Java 1.1, please download JavaBayes and use it in an implementation of Java that supports Java 1.1.

© Fabio Cozman[Send Mail?]

Last modified: January 31 2001