# Table of Contents

Opening Outlook .................................................................................................................. 2

Finding your Calendar ......................................................................................................... 2

Creating entries on your calendar ..................................................................................... 2

  Appointments .................................................................................................................... 2

  Meetings .......................................................................................................................... 4

  Events ................................................................................................................................ 6

Calendar Views .................................................................................................................... 9

  View calendar in a new window ....................................................................................... 9

  View calendars side-by-side ........................................................................................... 9

  View calendars on top of one another in overlay view .................................................. 9

  Schedule View ................................................................................................................ 10

Calendar Sharing ................................................................................................................ 13

  Share your calendars ..................................................................................................... 13

  Allow someone else to manage your calendar ............................................................. 14

Manage someone else’s Calendar ..................................................................................... 17

Customizing your calendar ............................................................................................... 17

  Change the time scale ..................................................................................................... 18

  Change the displayed time range ................................................................................... 19

  Change the background color ....................................................................................... 19

  Change the font ............................................................................................................... 20

  Turn bold on or off for dates ......................................................................................... 20

  Set work week options .................................................................................................. 20

  Add or remove a second time zone ............................................................................... 20

References and useful external links: .............................................................................. 21

  Introduction to Outlook Calendaring ............................................................................ 21

  Make the switch to Outlook 2010 .................................................................................. 21

  Lynda.com ....................................................................................................................... 21

  Compare Outlook for Mac 2011 with Outlook 2010 for Windows .................................. 21
Opening Outlook

In Windows, click the Start button, click All Programs, click Microsoft Office, then click Microsoft Outlook 2010.

Finding your Calendar

Outlook may open directly to your calendar, if not, click on the calendar icon in the lower left hand of the Navigation Pane.

Creating entries on your calendar

Entries will appear on Outlook calendar as appointments, meetings or events.

Appointments

Appointments are activities that you schedule in your calendar that do not involve inviting other people. Designating each appointment as busy, free, or out of office, lets other Exchange calendar users know your availability.

Create an appointment

1. In Calendar, on the Home tab, in the New group, click New Appointment. Alternately, you can right-click a time block in your calendar grid and click New Appointment.

2. In the Subject box, type a description.

3. In the Location box, type the location. (Note: The location field is a text field that is not attached to resources entities).

4. Enter the Start and End times.

5. To show others your availability during this time, on the Appointment tab, in the Options group, click the Show As box and then click Free, Tentative, Busy or Out of Office.
6. To make the appointment recurring, on the Appointment tab, in the Options group, click Recurrence. Click the frequency (Daily, Weekly, Monthly, Yearly) with which the appointment recurs, and then select options for the frequency. Click OK.

7. By default, a reminder appears 15 minutes before the appointment start time. To change when the reminder appears, on the Appointment tab, in the Options group, click the Reminder box arrow and then click the new reminder time. To turn the reminder off, click None.

8. On the Appointment tab, in the Actions group, click Save & Close.

Change an appointment

1. Single click the appointment that you want to change and then click on Open or double click the appointment and it will open automatically.

   If the appointment has a recurrence you can do one of the following:

   - Change options for all appointments in a series
   - Change options for one appointment that is part of a series

2. Make changes to the appointment.

3. On the Appointment or Recurring Appointment tab, in the Actions group, click Save & Close.
**Meetings**

A meeting is an appointment that includes other people. Responses to your meeting requests appear in your **Inbox**.

Outlook helps you find the earliest time when all the invitees, **with an SCS Exchange/Calendaring account**, are free. When you send the meeting request by email, the invitees receive the request in their Inbox, where they can accept, tentatively accept, or decline your meeting by clicking a single button. If your request conflicts with an item on the invitees' Calendar, Outlook displays a notification. If allowed by the meeting organizer, invitees can propose alternate meeting times. If you are the meeting organizer, you can track who accepts or declines the request or who proposes another time for the meeting by opening the request.

**Schedule a meeting**

1. In Calendar, on the **Home** tab, in the **New** group, click **New Meeting**.
2. In the **Subject** box, type a description.
3. In the **Location** box, type a description or location. (Note: The location field is a text field that is not attached to resources entities).
4. In the **Start time** and **End time** lists, click the start and end time for the meeting. If you select the **All Day event** check box, the event shows as a full 24-hour event, lasting from midnight to midnight. (If you want to schedule meetings based on an alternate time zone, on the **Meeting** tab, in the **Options** group, click **Time Zones**.)
5. In the meeting request body, type any information that you want to share with the recipients. You can also attach files.
6. On the **Meeting** tab, in the **Show** group, click **Scheduling Assistant**. The **Scheduling Assistant** helps you find the best time for your meeting.
7. Click **Add Others**, and then click **Add from Address Book**.
8. In the **Select Attendees and Resources** dialog box, in the **Search** box, enter the name of a person, **with an SCS Exchange/Calendaring account**, to include at the meeting. If you are searching with the **More Columns** option, click **Go**.

---

*NOTE: Resources are not managed via Exchange and will not be visible in the free/busy grid. SCS resources are managed through an external application accessed via this URL ([www.netsimplicity.net/SCS](http://www.netsimplicity.net/SCS)).*
9. Click the name from the results list, then click **Required** or **Optional** and then click **OK**. *(Required and Optional attendees appear in the **To** box on the **Meeting** tab.)*

The free/busy grid shows the availability of attendees. A green vertical line represents the start of the meeting. A red vertical line represents the end of the meeting.

10. To set up a recurring meeting, on the **Meeting** tab, in the **Options** group, click **Recurrence**. Choose the options for the recurrence pattern you want, and then click **OK**.

11. To change the advance time of the meeting reminder, on the **Meeting** tab, in the **Options** group, click **Reminder**, and then click the time you want. Click **None** to turn off the reminder.
Events

An event is an activity that lasts 24 hours or longer. Examples of an event include a conference, a seminar, or a trip.

Create an event

1. In Calendar, on the Home tab, in the New group, click New Items, and then click All Day Event.
2. In the Subject box, type a description.
3. In the Location box, enter the location. (Note: The location field is a text field that is not attached to resources entities).
4. To indicate to people who are viewing your calendar that you are out of office instead of free, on the Event tab, in the Options group, click Out of Office in the Show As list.
5. If the event lasts longer than one day, change the values in the Start time and End time boxes.
6. Click Save and Close.

Change an event

1. Open the event that you want to change.
2. Do one of the following:
   - To change options for an item that is not part of a series
     1. Click Open the event, and then click OK.
     2. On the Event tab, change the subject or location options as required.
     3. Click Save and Close.
• To change options for one item in a series
  1. Click **Open this occurrence**, and then click **OK**.
  2. On the **Event** tab, change the subject or location options as required.
  3. Click **Save and Close**.

• To change options for all items in a series
  1. Click **Open the series**, and then click **OK**.
  2. On the **Event** tab, change the subject or location options as required.
  3. To change the recurrence options, on the **Actions** menu, click **Recurrence**; change the start time, end time, recurrence pattern, or range of recurrence as required, and then click **OK**.
  4. Click **Save and Close**.

• To change options for one item that is part of a series
  1. Click **Open this occurrence**, and then click **OK**.
  2. On the **Event** tab, change the subject, location, start time, or end time as required, and then click **Save and Close**.

*Set an event to recur*

1. Open the event that you want to set to recur.

2. On the **Event** tab, in the **Options** group, click **Recurrence**.

3. Click the recurrence frequency — **Daily, Weekly, Monthly, Yearly** — that you want, and then select the options for the frequency.

4. Click **OK**, and then click **Save and Close**.
Make an event private

1. Create or open the event that you want to make private.
2. On the Event tab, in the Tags group, click Private.

Set or remove a reminder

Do one of the following:

For all new events that you create

1. Click the File tab.
2. Click Options.
3. Under Calendar options, to automatically turn on or off the reminders for new events, select or clear the Default reminder check box.
4. If you select the check box, enter how long before the event that the reminder will appear.

For existing events

1. Open the event or the series, if the event recurs.
2. To turn on or off a reminder, on the Appointment tab, in the Options group, in the Reminder list, click None or how long before the event that you want a notification.
Calendar Views

View calendar in a new window

1. In Calendar, on the Navigation Pane, right-click the name of the calendar that you want to view.

2. Click Open in New Window.

View calendars side-by-side

You can view side-by-side multiple calendars that you created and also calendars shared by other Outlook users.

- In Calendar, in the Navigation Pane, select the check box of another calendar that you want to view.

The calendar that you selected opens next to the calendar that already appears.

View calendars on top of one another in overlay view

You can use overlay view to display multiple calendars that you created and also calendars shared by other Outlook users.

1. In Calendar, in the Navigation Pane, select the check box of another calendar that you want to view. The calendar that you selected opens next to calendar that is already displayed. Each successive calendar opens next to the one most recently opened.
2. To turn on **Overlay Mode**, on the **View** tab, in the **Arrangement** group, click **Overlay**.

That calendar is now in overlay mode with the one you opened first — usually your default calendar.

3. To add another calendar to the overlay, repeat step 2 or click the arrow to the left of the calendar name.

4. To turn off **Overlay Mode**, repeat step 2 or 3.

**Schedule View**

You can create calendars that show the schedules of a group of people or resources. For example, you can view the schedules of all the people in your department. This helps you schedule meetings quickly.
Create a calendar group

There are two ways that you can create a calendar group:

- Pick members from an Address Book or Contacts list
- Create a calendar group based on the calendars that you are viewing

Pick members from an Address Book or Contacts list

1. In Calendar, on the Home tab, in the Manage Calendars group, click Calendar Groups, and then click Create New Calendar Group.
2. Type a name for the new calendar group, and then click OK.
3. Under Address Book, choose the Address Book or Contact list from which you want to pick members of your group.
4. Browse for names or type them in the Search box, click the name that you want and then click Group Members. Repeat this step for each calendar that you want to include in the group, and then click OK.

Create a calendar group based on the calendars that you are viewing

1. In Calendar, on the Home tab, in the Manage Calendars group, click Calendar Groups, and then click Save as New Calendar Group.
2. Type a name for the new calendar group, and then click OK.
   - The new calendar group opens beside any calendars or groups that were already open.
   - To add other calendars to the view, select the check boxes of the calendars that you want in the Navigation Pane.

Add calendars to a calendar group

To add a calendar to an existing calendar group, in the Navigation Pane, drag it to the calendar group that you want.

If the calendar that you want to add is not in your Navigation Pane, do the following:

1. In Calendar, on the Home tab, in the Manage Calendars group, click Open Calendar, and then click the type of calendar that you want.
2. Browse for names or type them in the Search box, click the name that you want and then click Calendar. Repeat this step for each calendar that you want to include in the group, and
then click **OK**. The added calendars appear in the **Shared Calendars** folder in the Navigation Pane.

In Schedule View, you can click the Add a Calendar box at the bottom of the view and then enter the name that you want. The calendar is added to the Shared Calendars folder in the Navigation Pane.

3. In the Navigation Pane, drag the calendar from **Shared Calendars** to the calendar group that you want. You can move a member of any calendar group to a different group. In the Navigation Pane, drag the calendar to the calendar group that you want.

**View a calendar group**

1. In the Navigation Pane, select the calendar check box.

2. Group calendars appear side by side or in horizontal **Schedule View**. Any calendar in the Navigation Pane can be viewed together with any group, even if it is not a member of that group. You can also view multiple calendar groups together.

3. Select the check box of any calendar or calendar group that you want to view.

4. You can hide any calendar from the view by clearing its check box in the Navigation Pane, or by clicking **Close Calendar** on the calendar's tab. This only changes the calendars in the current view. It does not remove any calendar from a calendar group.

**Delete a calendar group**

- In the Navigation Pane, right-click the calendar group that you want to delete, and then click **Delete Group**.
Calendar Sharing

With the Delegate Access feature, one person can use his or her own copy of Outlook to easily manage another person’s calendar. There are two ways to work with another person's Microsoft Outlook folders — Folder Sharing and Delegate Access.

- **Folder sharing** enables another person to access one of your folders, perhaps while you are on vacation. However, it does not include permissions for one to act on behalf of the other. For example, a person who can access your folders cannot respond to meeting requests for you.

- **Delegate Access** allows one person to act on behalf of another Outlook user. For example, an assistant might be responsible for maintaining the manager's schedule, including creating and responding to meeting requests. Some assistants might also monitor a manager’s Inbox.

Share your calendars

Your calendars can be viewed only by others to whom you have granted permissions. To share your calendar with another Exchange user:

1. On the Home tab, in the Share group, click Share Calendar.

2. In the Sharing Invitation that appears, enter the person who you want to share with in the To box.

3. Enter or select any other options that you want, just as if you were sending an email message. The recipient sees an email notification that you have shared your calendar.

If you want to share a calendar that you created that is not your default Calendar, in the Navigation Pane, right-click the calendar name, and then click Share calendar name.

After you access a shared Calendar for the first time, the Calendar is added to the Shared Calendars list in the Navigation Pane, where you can access it the next time that you want to view it.
Allow someone else to manage your calendar

Microsoft Outlook allows another person, known as a delegate, to receive and respond to meeting requests and responses on your behalf. You can also grant additional permissions that allow your delegate to read, create, or have more control over your items.

About Delegate Access

Beyond merely sharing Outlook folders, Delegate Access enables you to grant additional permissions, such as allowing a delegate the ability to respond to meeting requests on your behalf.

As the person granting permission, you determine the level of access that the delegate has to your folders. You can grant a delegate permission to read items in your folders or to read, create, change, and delete items. By default, when you add a delegate, the delegate has full access to your Calendar and Tasks folders. The delegate can also respond to meeting requests on your behalf.

Turn on Delegate Access

A delegate automatically receives Send on Behalf permissions. By default, the delegate can read only the meeting requests and responses sent to the manager. The delegate does not have access to read any other messages in your Inbox.

1. Click the File tab.

2. Click Account Settings, and then click Delegate Access.

3. Click Add.

4. Type the name of the person whom you want to designate as your delegate, or search for and then click the name in the search results list.

The delegate must be a person in your organization’s Exchange Global Address List.

5. Click Add, and then click OK.

6. In the Delegate Permissions dialog box, you can accept the default permission settings or select custom access levels for Exchange folders.

- **Delegate Permissions** defined:
  - **Editor** – Can read, create and modify items
  - **Author** – Can read, and create items
  - **Reviewer** – Can read items
If a delegate needs permission to work only with meeting requests and responses, the default permission settings, including Delegate receives copies of meeting-related messages sent to me, are sufficient. You can leave the Inbox permission setting at None. Meeting requests and responses will go directly to the delegate’s Inbox.

By default, the delegate is granted Editor (can read, create, and modify items) permission to your Calendar folder. When the delegate responds to a meeting on your behalf, it is automatically added to your Calendar folder.

7. To send a message to notify the delegate of the changed permissions, select the Automatically send a message to delegate summarizing these permissions check box.

8. If you want, select the Delegate can see my private items check box. This is a global setting that affects all of your Exchange folders, including all Mail, Contacts, Calendar, Tasks, Notes, and Journal folders. You cannot allow access to private items in only one folder.

9. Click OK.

Messages sent with Send on Behalf permissions include both the delegate’s and manager’s names next to From. When a message is sent with Send As permissions, only the manager’s name appears.

**Change or remove permissions for your delegate**

1. Click the File tab.

2. Click Account Settings, and then click Delegate Access.

3. Click the name of the delegate for whom you want to change permissions, and then click Permissions.

If you want to remove all Delegate Access permissions, do not click Permissions but instead click Remove and skip the remainder of these steps.

4. Change the permissions for any Outlook folder that the delegate has access to.

5. To send a message to notify the delegate of the changed permissions, select the Automatically send a message to delegate summarizing these permissions check box.
If you want copies of meeting requests and responses that you receive to be sent to a delegate, make sure the delegate is assigned Editor (can read, create, and modify items) permission to your Calendar folder, and then select the Delegate receives copies of meeting-related messages sent to me check box.

Change delegate access to private items

You can hide personal information in appointments, meetings, tasks, and contacts. Open each personal item, and on the Calendar Tools tab, in the Tags group, click Private.

If you want to give a delegate access to see your private items, do the following:

1. Click the File tab.
2. Click Account Settings, and then click Delegate Access.
3. Click the name of the delegate for whom you want to change access to your private appointments, and then click Permissions.
4. Select the Delegate can see my private items check box.

You should not rely on the Private feature to prevent other people from accessing the details of your appointments, contacts, or tasks. To make sure that other people cannot read the items that you marked as private, do not grant them Reviewer (can read items) permission to your Calendar, Contacts, or Tasks folder.
Manage someone else’s Calendar

Open another person’s folders

1. Click the File tab.
2. Click Open.
3. Click Other User’s Folder.
4. In the Name box, enter the name of the person who granted you Sharing or Delegate Access permissions, or click Name to select from a list.
5. In the Folder type list, click the folder that you want to open.

Send or respond to meeting requests for another person

To respond to meeting requests

1. Open the other person’s Inbox if his or her meeting requests are not sent to you directly.
2. Open the meeting request.
3. Click Accept, Tentative, or Decline.

To send a meeting request

1. Open the other person’s calendar.
2. On the Home tab, in the New group, click New Meeting.
3. Enter the attendees, subject, location, and start and end times as you ordinarily do.
Customizing your calendar

In Outlook, click File, click Options, then select Calendar

Change the time scale

By default, the calendar grid shows a time interval of 30 minutes. You can increase or decrease this interval.

- In Calendar, on the View tab, in the Arrangement group, click Time Scale, and then click the grid interval that you want to show in the calendar.
Change the displayed time range

- In Calendar, on the Home tab, in the Arrange group, click Day, Work Week, Month, or Schedule View.

To change the amount of information that appears in the month view, click the bottom half of the Month button, and then click a detail level.

- **Show Low Detail**  Only holidays appear on a blank calendar.

- **Show Medium Detail**  Holidays and color bars appear that indicate days on which you have calendar items.

- **Show High Detail**  Time and header information, including category colors for calendar items appear.

Change the background color

1. On the View tab, in the Color group, click Color.

2. Click the color that you want.

To change the default background color for all calendars:

1. Click the File tab.

2. Click Options.

3. Click Calendar.

4. Under Display Options, click Default calendar color, click the color that you want, and then select the Use this color on all calendars check box.
Change the font

1. On the **View** tab, in the **Current View** group, click **View Settings**, and then click **Other Settings**.
2. Use the buttons to choose the fonts and sizes that you want to use.

Turn bold on or off for dates

1. In **Calendar**, on the **View** tab, in the **Current View** group, click **View Settings**, and then click **Other Settings**.
2. Under **General settings**, clear or select the check box for **Bolded dates in Date Navigator** represent days containing items.

Set work week options

1. Click the **File** tab.
2. Click **Options**.
3. Click **Calendar**.
4. Under **Work Time**, do any of the following:

Add or remove a second time zone

1. Click the **File** tab.
2. Click **Options**.
3. Click **Calendar**.
4. Under **Time zones**, select the **Show a second time zone** check box.
5. In the **Time zone** box, click the time zone that you want to add. If you want, type a name for the second time zone in the **Label** box.

The second time zone is used only to show a second time bar in Calendar view, and does not affect the way in which calendar items are stored or displayed.
References and useful external links

**Introduction to Outlook Calendaring**

**Make the switch to Outlook 2010**

**Lynda.com**
http://www.cmu.edu/lynda/

**Compare Outlook for Mac 2011 with Outlook 2010 for Windows**
http://mac2.microsoft.com/help/office/14/en-us/outlook/item/a2a4d247-f9f3-4b35-b298-ceb147669dd7